GOM Player

FAQ

How to fix when getting a flash.ocx error?

Views: 14,707 Date: 2014. 12. 12

 

If you're getting a "This program requires flash.ocx, which is no longer included in this version of Windows." message

when playing any file, we recommend you to try uninstalling and re-installing the latest version of Adobe Flash Player

using Internet Explorer.

 

http://get.adobe.com/flashplayer/

 

Note: It is very important that you use Internet Explorer to download the file, as other browsers will install a browser

-specific version of flash which will not work with GOM.

 

We think this will likely correct the issue, but if not, please contact GOM Media Player Support Center, we'll be happy to

investigate further!